QQ在线咨询
销售服务热线
4008-123-863
代理招商热线
185-7890-9506

 

联系我们 淘宝商城 论坛
您所在的位置:首页 > 服务支持 > 常见问答

RouterOS维护常用命令

日期:2014-08-23 15:07:22|浏览

(一)、RouterOS—备份和恢复

操纵路径:/system backup

A:恢复备份

load name=你保存的设置BackBak文件名   

B:备份

save name=你保存的设置BackBak文件名   

C:恢复出厂设置

system 回车  

reset 选择 y  

将删除所有改动,恢复新装的状态,这个是恢复到出厂设置,很适合刚开始设置ROUTEOS时用用!

D:导出命令

export

Export指令用于导出脚本配置信息,这个命令可以在任何目录被激活。export a同样也可以通过file生成脚本配置文件。from=[number] – 指定需要导出的项目编号

file=[filename] – 保存的文件名称。

E:导入命令

import

在根目录使用/import file_name指令还原指定的导出文件。这种还原是用于部分的配置丢失。

注:导入指令不可能导入收有的路由器配置只能导入部分的配置如, firewall rules中的策略

file=[filename] – 载入需要导入的路由器配置文件。

(二)、检查磁盘

在路由或终端模拟下用下面命令:

System/

check-disk

(三)、关机、重起

关机:sh   重起:reboot

(四)、Setup菜单命令

r - reset

l - load驱动

a - 配置网卡

d - 配置DHCP客户端

s - 配置DHCP服务端

p - 配置pppoe

t - 配置pptp

x - 退出菜单

如果你发现你配置错了,最简单的推平办法就是 set - r,或者直接“reset”也可以。 

(五)、命令行

A:该命令用于多线路接入时加入多个网关用的。

ip route add gate=211.12.*.14,220.163.*.12

C:该命令用于映射端口80到本地的192.168.0.198上。

ip firewall add action=nat protocol=tcp dst-address=212.12.*.*/32:80 to-dst-address=192.168.0.198

7、print 该命令有点用于列出所有的项目。

8、interface monitor-traffice 0,1,2 可以监视当前0,1,2网卡的活动情况。

9、ip firewall connection print 显示当前的所有的连接。

10、ip arp print 显示所有router os 知道的ip地址和mac地址的对应列表。

11、user active print 显示所有的router os 的活动用户。

12、system reboot 、system shutdown分别是重启和关机。

13、system reset 删除所有原来的配置,并重新启动router os.

14、system resource monitor 可以监视当前的cpu,和内存的使用情况。

15、log print 可以显示router os 的日志。

16、tool ping-speed 210.13.14.* 可以显示ping 的速度。

17、tool sniffer start,和tool sniffer stop 可以开启和停止嗅探器。

18、tool sniffer packet print 可列出嗅探的包。

19 、system backup name=2004107.bak 可以将系统的配置备份到文件2004107.bak,可以用file print看到。

(六)、负载平衡

ip route add gat=外网地址1,外网地址2 回车就搞定了

(这个在指令模式或是在winbox的内置的终端中执行执令)

注1:表态ip在同一网段中如一个是219.233.23.23另一个是219.233.23.147的话就要在/后就是掩码这部分分一下 如219.233.23.23/25 ------- 219.233.23.147/24 这样在后面负载均衡时就不会出错了

注2:让两条固定IP的网关如何同时起作用该注意--在WINBOX的路由设置中,把能删掉的路由规则能删掉的都删掉---只留下DC开头的路由规则(删不掉的) ----然后选择终端模式进入命令行状态

键入: IP ROUTE ADD GAT=xxxxxxxxxxxxxx,xxxxxxxxxx(两个网关的地址)

(七)、其他命令

Interface----print检查网卡是否启用

   (备注:默认是启用的,标志是网卡名字前面显示R,比如我的网卡ether1前面显示R。若没有启动,则显示X。若没有启用网卡,则输入命令en 0和en 1)。

输入如下命令更改网卡的名称

en 0

en 1

set 0 name=Lan

set 1 name=Wan

 

 关于我们|技术支持|免费试用| 销售热线:4008123863 ©2006-2014 南宁用易网络科技有限公司 版权所有 桂ICP备12005339号-1